DCS World von 1.5 auf 2.1

Probleme oder Fragen zur DCS-Serie, Tipps, Tricks, Anleitungen und Tutorials.

Moderator: JaBoG32 Stab

Antworten
Benutzeravatar
Govinda
Senior Member
Beiträge: 1073
Registriert: 20. Mär 2006, 19:27

DCS World von 1.5 auf 2.1

Beitrag von Govinda » 23. Okt 2017, 18:32

Hi Aces...

Wie schon im Betreff hier die Frage:

Ich habe DCS World 1.5 installiert (mit diversen Modulen)... jetzt habe ich "gelernt", dass die Nevada Map Version 2.0 (2.1) braucht... :(

Ist der Wechsel problemlos, oder brauche ich sogar BEIDE Versionen???

Viele Grüße....... 8)
I’m never gone...

Benutzeravatar
JaBoG32_toto
Advanced Member
Beiträge: 549
Registriert: 13. Nov 2015, 18:36

Re: DCS World von 1.5 auf 2.1

Beitrag von JaBoG32_toto » 23. Okt 2017, 20:16

Hi Govinda,

Die Version 2.1 (NTTR = Nevada Test and Training Range) ist tatsächlich eigenständig, d.h. um 2.1 ans laufen zu kriegen musst Du die Map NTTR kaufen.
Das Ganze nennt sich dann zurzeit noch OpenAlpha.
Inzwischen gibt es eine weitere Map für 2.1 "Normandy 1944". Die ist vorzugsweise für die WW2 Flieger - surprise, surprise.
Hoffentlich früher als später soll dann auch die Kaukasus Map in 2.1 migriert werden (wird dann 2.5), was dann wohl das Aus für 1.5 bedeutet.
Danach gibt es neben der OpenBeta nur noch eine offizielle Version.

Benutzeravatar
Govinda
Senior Member
Beiträge: 1073
Registriert: 20. Mär 2006, 19:27

Re: DCS World von 1.5 auf 2.1

Beitrag von Govinda » 23. Okt 2017, 20:33

Danke toto!

... das heißt dann, dass ich mal einfach 2.1 installiere - mal sehen, was passiert :lol:

(Ich hätte schwören können, Nevada hat schon vor längerer Zeit gegeben - aber da hatte ich DCS World noch gar nicht - vielleicht täusche ich mich also auch :wink: )...

Best regards, :lauf:
I’m never gone...

Antworten